2013年5月16日星期四

GoogleApp Engin PHP 教程

 

    https://gaeforphp.appspot.com/

    gae for  php

    create app

    choose app

    pending

    PHP

    The PHP SDK requires version 5.4 of the php-cgi.exe binary.

    You can get the required binary by downloading the "VC9 x86 Thread Safe" ZIP file from the PHP Windows Release site.

    Once the ZIP is downloaded, you should extract it to a convenient location e.g. c:\Users\<UserName>\php.

    At this point php-cgi.exe (the binary used by the PHP SDK) can be found at c:\Users\<UserName>\php\php-cgi.exe.

 

没有评论:

发表评论